2007-09-14

A bit of meta

Can you tell me if your feed is working? I've had a couple of people tell me that my posts aren't showing up in their readers. I'm not sure what's going on...

15 comments:

  1. Nope. Not showing up in mine. Maybe if I unsubscribe and resubscribe. I'll try and see.

    ReplyDelete
  2. Showed up my Google Reader for me!

    Are you just checking up on your loyal subscribers??? LOL!

    Have a great weekend!

    Erin
    www.ExpectingExecutive.com

    ReplyDelete
  3. Thanks Erin (and dang, you found me out ;P)!

    I know there are at least a couple for whom I'm not showing up in their reader.

    I dunno. I'm just glad it's not a universal problem.

    ReplyDelete
  4. I just tried unsubscribing and resubscribing and it is still that post from April 22 that shows up as the newest post.

    Weird.

    I'm using Google Reader

    ReplyDelete
  5. Um that's August 22nd!

    ReplyDelete
  6. Can you hear me know?

    ReplyDelete
  7. Ummmmmm, I mean now.

    ReplyDelete
  8. It works now! But, but but, I unsubscribed in my Google Reader, then clicked on your subscribe link on your blog, and chose Google Reader...voila your new posts showed up.

    I had just added things directly into Google Reader before (entering the url of the blog)

    ReplyDelete
  9. Yippee!

    Thanks so much Treadmillista!

    I also spent a lot of time poking around Feedburner, and the weird thing is that on most pages my account was current, but the "Item Use" page was stuck at the same one your reader was stuck at, the August 22nd post. I pinged from there (I'd done a general ping earlier without any changes) and whaddayaknow, suddenly that page was current.

    BA, I hope that your virtual mailbox is stuffed to the gills with my backstuff...that would mean the problem is solved.

    Thanks everyone!!!

    ReplyDelete
  10. Okay, problem solved. Treadmillista, you found the backdoor way to solve the problem. Those who "clicked me" were fine...those who entered manually into google reader (and others) haven't been updated.

    Sorry everyone, for the confusion. And the onslaught of back-posts.

    But a LOT has happened, so it might be worth a skim.

    ReplyDelete
  11. You were not showing up in my reader. I thought maybe you were just taking a break. Now I have 10 new posts in my reader from you. Glad you are back :) Goof luck with the move.

    ReplyDelete
  12. Hey,
    Yep, we are better. Why am I moving from Blogger?
    Well, it seemed like a good idea at the time.....
    I wanted something new, change my blog around, yadda, yadda.
    My three column blogger template way screwy....
    Now I can't import my old postings and I'm stressed! Hopefully, I'll be up and ready to go on Monday.
    Being 'offline' blows!

    ReplyDelete
  13. Seems like that solved the problem! I am getting updates in Bloglines now.

    ReplyDelete
  14. This was on my Google Reader, but sometimes there's a several hour gap on it. Dang Google!

    ReplyDelete
  15. Hmmm... looks like most readers are getting your feed again but it is still not being updated in My Yahoo.

    ReplyDelete

Brilliant observations: